Revisjonshistorikk [tilbake]

Hei En ganske så drabelig nøtt du legger her uten feilkoder å lete opp i og du sier egentlig ikke noe om motor størrelse , diesel eller bensin og heller ikke om det er manuell eller automat. Regner med at det er Multi mode transmisjon som er i din bil og har vært litt trøblesom opp igjennom og har gjennom gått tilbakekalling i 2012 tror jeg det var. Du sier den har vært hos Toyota verksted flere ganger for problemet og de finner ikke ut av det så man skal ha tungen rimelig rett i munnen her for å gi deg spot on diagnose med de opplysningene som er i inlegget ditt tror til og med Mcgywer hadde slitt litt her men jeg som ikke er redd for å dumme meg ut prøver likevel :-). Du sier det er byttet clutch så mest trolig har du hatt problemer tidligere. Hvem som byttet clutch sier du ikke noe om men aktuatoren skal gjennomgå en lære sekvens etter dette for å kalibrere sensorene til å forstå at det er montert ny clutch. Hvis det er en enmanns garasje nedi gata der du bor som bare har en skiftenøkkel og en tang å hjelpe seg med har han trolig ikke Toyotas utstyr til å kalibrere denne. Det kan også være problem med selve actuator modulen men det skal kunne tydes på feilkoder som presenteres på obd avleseren. Å bytte slike moduler for morro skyld kan bli dyrt så du skal tenke deg om før du fortsetter med påkostning da bilen jo er noen år gammel. Ser at det kan være vanskelig å leve med en bil med dette problemet, modulen kan også sendes til England for reprasjon om nødvendig og er langt billigere enn en ny hos Toyota.

Mvh Kviasen